Forum

Dit is een topic in Forum » De Werkplaats » Motorisch » 2e versnelling werkt niet.

Martijn
Citeer
Privébericht
Naar profiel
Martijn

Hallo,

 

Ik heb hier een Sparta staan met een JLO blok met 2 versnellingen.

De eerste versnelling werkt prima maar de 2e pakt hij niet, ook geen gevoel of geratel. Niks.

Koppeling is prima, snaartje heel.

Iemand een idee?

 

Alvast bedankt,

 

Martijn van Heerde

Maarten
Citeer
Privébericht
Naar profiel
Maarten

Staat de hevel op het blok wel in de goede stand? De hevel borg je namelijk op de vork met een klein boutje verkeerd plaatsen kan dit euvel tot gevolg hebben.

Moet er wel bij zeggen dat ik al even niet meer met ILO heb gespeeld.

pjotr
Citeer
Privébericht
Naar profiel
pjotr

Als je de versnellings kabel los haalt (of helemaal terug stelt) dan zou hij in z'n 2 moeten staan. Doet hij dit ook of kun je dan het achterwiel gewoon ronddraaien?

pjotr
Citeer
Privébericht
Naar profiel
pjotr

Is het trouwens een rond ( G 50) of een 'vierkant' blok (G 49)

Martijn
Citeer
Privébericht
Naar profiel
Martijn

Het is een rond blok.

 

Zal even naar de kabel gaan kijken.



Over dit topic

Gestart 5 April 2012 door Martijn

Laatste reactie door Martijn


Meest recente posts

G49 valt uit.
Geen koude bougie muurvast in n hete motor draaien heb ik weleens...
5 Augustus | 08:39 uur door Ouwe Luuk

JLO GA50 koppeling mist
Je mist overigens niet de koppeling maar de kruisveer +borgring en...
25 Juli | 13:26 uur door pjotr

Sparta beenscherm te koop
Ja, precies. Een zeldzame verschijning en ook nog in originele staat.
24 Juli | 10:22 uur door Jeenmarum

Benzinetank sparta sport gi49
Gezocht een benzinetank voor sparta sport uit 1966, 2v
19 Juli | 16:46 uur door Kees

Sparta switch
Ik kwam deze sparta switche elektrice step tegen op youtube. Nooit...
16 Juli | 19:30 uur door @tje

Facebook

Like ons op Facebook en blijf zo op de hoogte van de club: