Forum

Dit is een topic in Forum » De Werkplaats » Motorisch » JLO mm525/540

LordTaifleh
Citeer
Privébericht
Naar profiel
LordTaifleh

Hoi beste Spartanen

 

Wij hebben thuis een Spartamatic AV staan 68 of 69, hij kreeg een nieuwe motor, een kleine, wiens opening is vergroot door boren, zodat hij weer 40 gaat. nou deed die motor het meestal best fijn, niettemin altijd leek hij altijd een beetje zwak. ik reed er op zn hoogst 15km achter elkaar mee, maar op een gegeven moment deed hij het gewoon niet meer. motor springt wel aan en loopt, maar hij lijkt absoluut geen power meer te hebben. zonder de pedalen te gebruiken kom je nu niet meer voort. motor is al uit elkaar gehaald en ik kan er niks herkennen wat er mis is.

Heeft iemand van jullie ervaring met dat soort probleem en weet wat er aan de hand zou kunnen zijn?

alvast bedankt voor jullie hulp

 

groetjes

Robert

sparta_333
Citeer
Privébericht
Naar profiel
sparta_333

Dag Robert, heb je de uitlaat al eens ontkoold? In vele gevallen blijkt als het blokje geen kracht meer heeft dat een verstopte uitlaat de oorzaak blijkt te zijn..grtz Stijn

LordTaifleh
Citeer
Privébericht
Naar profiel
LordTaifleh

Dit lijkt dit keer niet het geval te zijn. Er zit geen zot in de motor, en ook in de uitlaat niet. Het probleem moet ergens anders vandaan komen.

 

Groeten,

Robert

Maarten
Citeer
Privébericht
Naar profiel
Maarten

deze koppelingen willen wel eens probleempjes geven, verzeker je er eerst van welk type motor je hebt.

Oftewel kun je even aflezen op d emotor of het een 525 of 540 is? de koppelingen verschillen namelijk en hebben beide hun kwaaltjes.

sowieso is van belang te weten welke olie er in is gedaan.

LordTaifleh
Citeer
Privébericht
Naar profiel
LordTaifleh

Het is een 525. Als olie gebruik ik SAE 80 automatic. De carburateur is echter nog van de oude motor, een 540 ding. Koppeling is ook nog niet nagekeken of daar iets aan de hand is. Hou zou ik dat aan kunnen pakken?

Groeten

Maarten
Citeer
Privébericht
Naar profiel
Maarten

gewoon rustig aan demonteren.

neem voor het gemak de instuctiehandleiding er bij. Voor blokkeren koppeling even een sleutel van een haakse slijper in het vliegwiel haken. Niet te veel kracht zetten maar moet op die manier perfect te blokkeren zijn.

 



Over dit topic

Gestart 21 September 2014 door LordTaifleh

Laatste reactie door Maarten


Meest recente posts

Hulp gezocht bij een achterwiel GI 50 Sport
20 September | 16:43 uur door Mark Voskamp

Voorstellings rondje
Hallo allemaal ik heb een oude Sparta brommer gekocht, zonder...
19 September | 21:36 uur door S Postma

Hulp gezocht met een sparta happy (Sachs 504/1
Hallo allemaal,Ik heb reeds een Sparta Happy gekocht om op en neer...
19 September | 19:13 uur door M K Young

Motorbeugels nu op mp
Weet niet meer wie er laatst beugels zocht voor de motorophanging,...
16 September | 22:18 uur door Ouwe Luuk

gegevens coda
Het brommer VIN nr. 314380 Boek 16, pagina 154: Datum:...
16 September | 19:18 uur door Geert

Facebook

Like ons op Facebook en blijf zo op de hoogte van de club: