Forum

Dit is een topic in Forum » De Werkplaats » Motorisch » JLO MM540 starten

Bart ter Haar
Citeer
Privébericht
Naar profiel
Bart ter Haar

Mijn JLO MM540 motortje heb ik uit elkaar gehaald en weer in elkaar.

Nu start het motortje maar stopt na 3 seconden.

Hij heeft vonk (de afsteling lijkt goed)en krijgt benzine.

Ik heb het vermoeden dat er te veel of te weinig benzine komt.

Ik ben natuurlijk zo slim geweest om de stelbout/sproeier er uit te draaien zonder te controleren hoeveel slagen hij/zij vast zat. Wat nu?

vr gr

Bart ter Haar

Maarten
Citeer
Privébericht
Naar profiel
Maarten

zo te lezen zit er een verstelbare sproeier in toch?

maak anders even een foto van de carb en sproeier.

 

qua verstelbare sproeier, eerst even helemal strak in draaien en dan een slag los en even proberen of het blokje het gas goed op pakt, vervolgens nog wat losser en weer proberen, doe dit to je merkt dat hij met gas geven gaat "viertakten" oftewel in hoge toeren pruttelen.

Dan weer terug tot je een stand hebt dat hij onderin het ags goed op pakt en qua toeren lekker door loopt.

het kan ook zijn dat je enkel het kleine schroefje dat de gasscuif omhoog zet iets in moet draaien.



Over dit topic

Gestart 13 Mei 2014 door Bart ter Haar

Laatste reactie door Maarten


Meest recente posts

Hulp gezocht bij een achterwiel GI 50 Sport
20 September | 16:43 uur door Mark Voskamp

Voorstellings rondje
Hallo allemaal ik heb een oude Sparta brommer gekocht, zonder...
19 September | 21:36 uur door S Postma

Hulp gezocht met een sparta happy (Sachs 504/1
Hallo allemaal,Ik heb reeds een Sparta Happy gekocht om op en neer...
19 September | 19:13 uur door M K Young

Motorbeugels nu op mp
Weet niet meer wie er laatst beugels zocht voor de motorophanging,...
16 September | 22:18 uur door Ouwe Luuk

gegevens coda
Het brommer VIN nr. 314380 Boek 16, pagina 154: Datum:...
16 September | 19:18 uur door Geert

Facebook

Like ons op Facebook en blijf zo op de hoogte van de club: