Forum

Dit is een topic in Forum » De Werkplaats » Motorisch » Sparta 2V sputtert en slaat af

Mark_Schaap
Citeer
Privébericht
Naar profiel
Mark_Schaap

Hallo iedereen!

Gister ging ik vanaf Hilversum naar Amsterdam met de Sparta Sport. Echter sloeg hij in Nederhorst (6km buiten Hilversum) af. Ik probeerde hem weer aan te trappen en merkte dat de decompressie niet werkte terwijl het draadje niet los geschoten was. Gelukkig lukte het toen wel om hem weer aan te krijgen. 

Vanaf dat moment sputtert hij soms bij 50km/u en slaat hij soms langzaam af. Al rijdend schakel ik terug naar een andere versnelling en geef wat gas bij om hem daarna naar zijn 2 te zetten. Vaak rijd hij dan weer. Ook slaat hij af terwijl ik hem in zijn vrij heb staan of als hij in zijn 1 staat met de koppeling ingedrukt. (dan slaat hij direct af)

Op de terug weg kwam ik weer 6 km buiten Hilversum stil te staan. Ik kreeg hem niet meer aan de praat. Ik wachte 10 min en probeerde hem weer aan te trappen. Dat lukte toen wel.

Weet iemand wat hier mis kan zijn?

pjotr
Citeer
Privébericht
Naar profiel
pjotr

Mij schieten 2 mogelijke oorzaken zo te binnen, ontsteking (spoel of condensator) of een lekkende keerring aan de ontstekings zijde waardoor er valse lucht word aangezogen en er weinig power overblijft. Maar dit verklaart niet waarom de decompressie niet werkt.

Mark_Schaap
Citeer
Privébericht
Naar profiel
Mark_Schaap

Wat ik net gedaan heb is de schroef ,die je toerental bepaalt in zijn vrij, wat aangedraaid. Hierdoor valt hij niet meer uit! De decompressie werkt alleen nog steeds niet dus neem aan dat deze stuk of verstopt zit of iets in de richting. Het sputteren zou dan verklaard kunnen worden door de stukke decompressie die af en toe wat lucht toe laat. Of is dat onlogisch?

electronicasmurf
Citeer
Privébericht
Naar profiel
electronicasmurf

De decompressie klep kan je helemaal demonteren en schoonmaken.
Door het mechaniek bovenop eraf te schuiven komt de klep los. Dan alles schoonmaken en weer monteren. Eventueel kan je de klep nog wat inslijpen maar gezien hij wel werkte lijkt mij dat niet nodig. Tenzij hij afdichtte op het vuil.

Als je van de problemen af wilt zijn kan je ook de decompressie demonteren en afdichten met een passende bout.

 

Overigens denk ik hetzelfde als pjotr, ermee stoppen en een tijdje later weer werken is meestal de ontsteking.(condensator en of bobine)



Over dit topic

Gestart 27 Juni 2016 door Mark_Schaap

Laatste reactie door electronicasmurf


Meest recente posts

Hulp gezocht bij een achterwiel GI 50 Sport
20 September | 16:43 uur door Mark Voskamp

Voorstellings rondje
Hallo allemaal ik heb een oude Sparta brommer gekocht, zonder...
19 September | 21:36 uur door S Postma

Hulp gezocht met een sparta happy (Sachs 504/1
Hallo allemaal,Ik heb reeds een Sparta Happy gekocht om op en neer...
19 September | 19:13 uur door M K Young

Motorbeugels nu op mp
Weet niet meer wie er laatst beugels zocht voor de motorophanging,...
16 September | 22:18 uur door Ouwe Luuk

gegevens coda
Het brommer VIN nr. 314380 Boek 16, pagina 154: Datum:...
16 September | 19:18 uur door Geert

Facebook

Like ons op Facebook en blijf zo op de hoogte van de club: